Skip to main content
XLSTAT is joining the Lumivero family. Learn more.

Error Excel 2016 64 bits edition, build 15.27 or higher are necessary for XLSTAT to run.

If you get the following error message even though your Excel version is higher than 15.27, please follow the procedure below to fix the problem.

image.png

  1. Download and install the latest version of the AutoUpdate tool by clicking here.

  2. Restart your computer.

  3. Update your Excel version with the AutoUpdate tool you have installed.

  4. Finally, reinstall XLSTAT. Please contact our support team to get your XLSTAT version.

Was this article useful?

  • Yes
  • No