Aller au contenu principal
XLSTAT rejoint le groupe Lumivero - En savoir plus.

Erreur Une version supérieure ou égale à Excel 2016 64 bits, 15.27 est nécessaire pour pouvoir exécuter XLSTAT.

Si vous obtenez le message d'erreur suivant, veuillez suivre la procédure ci-dessous pour résoudre le problème.

image.png

  1. Téléchargez et installez la dernière version de l'outil AutoUpdate en cliquant ici.

  2. Redémarrez votre ordinateur.

  3. Mettez à jour votre version Excel via l'outil AutoUpdate que vous avez installé.

  4. Enfin, réinstallez XLSTAT. Si vous n'avez pas gardé votre fichier d'installation, veuillez vous connecter à votre compte MyXLSTAT ou contacter notre équipe de support pour obtenir le lien de votre version XLSTAT.

Cet article vous a t-il été utile ?

  • Oui
  • Non